how-to download Oracle Java from console
this link you may change to other version:
this link you may change to other version:
Lets do TM lock and find out what object should be indexed sess 1 sess 2 I use Tanel Poder sripts in this example this one ( ashtop.sql ) and this one result : or use this scipt to find nonindexed foreing keys:
helps to keep focus on «hot» tables top 10 tables by sum of io operatoins: top 10 tables by index scans:
while import full dump from AIX machine to X86 faced this error: helped to set this parameter: ps: version is 11.2.0.4.5
hello, here how I dropped tempfile : start with: but when I try to drop datafiles I’ve got this error: ORA-25152: TEMPFILE cannot be dropped at this time helped this sript which helped me to find sessions using tempfile sessions was idle, so I kill them, after that this command have no errors:
Hello, try to find a good material about how-to configure pgpool and found nothing, so I’ve decide to write my own article =)) I’m recommend to read previous articles: How to install postgres How to configure repmgr to manage standby databases because I use those config in this scenario So, lets start =) First of … Читать далее
For better result you should install database by this document how-to install postgres database i have 4 node config, 2 nodes in one datacenter and 2 in other config will look like this: create config file: node1 /u01/postgres/9.5/main/conf/repmgr.conf node2 /u01/postgres/9.5/main/conf/repmgr.conf node3 /u01/postgres/9.5/main/conf/repmgr.conf node4 /u01/postgres/9.5/main/conf/repmgr.conf also we need to setup passwordless auth of repmgr user create … Читать далее
I will split material of how-to install pgpool on several logical parts here is the first one: start install postgres with packages: for 9.6 for 10 create directories and change home directory of postgres user: configure bash_profile: create dummy database: configure init scripts ( or systemd daemon ) to work with our external config directory: … Читать далее
add to crontab: script: modify /etc/zabbix/zabbix_agentd.conf add and here is zabbix template with correct colors : The result is: Short variant: Thx to Vladimir Mukin for material